<html><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
<title>Bassist and founder leaves Lovebites, band on hiatus - Spirit of Metal webzine</title>
<meta http-equiv="Content-Language" content="en"/>

<meta name="description" content="Spirit of Metal Webzine : albums reviews, interviews, Live Reports, galleries photos, mp3, biographies, forums, fans community..."/>
<meta name="keywords" content=""/>
<meta name="Robots" content="index,follow"/><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"/>
<link rel="icon" type="image/png" href="https://www.spirit-of-metal.com/mes%20images/spirit-of-metal.png"/>
<link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" rel="stylesheet" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous"/>
<!-- <script defer src="https://pro.fontawesome.com/releases/v5.0.9/js/all.js" integrity="sha384-DtPgXIYsUR6lLmJK14ZNUi11aAoezQtw4ut26Zwy9/6QXHH8W3+gjrRDT+lHiiW4" crossorigin="anonymous"></script>-->
<script defer="" src="/css/fontawesome/js/all.js"></script>
<link href="https://cdnjs.cloudflare.com/ajax/libs/limonte-sweetalert2/6.7.0/sweetalert2.min.css" rel="stylesheet"/>
<link rel="stylesheet" href="/css/main.less.css?version=14" media="screen"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<!-- Ezoic Ad Testing Code-->

<!-- Ezoic Ad Testing Code-->

<script type="text/javascript" src="/js/Oldmain.js?v=2"></script>
<script>
var LANG="en";
var LANG_TEXT="en";

var TextConfirmationLogout="What do you want to do ?";
var TextConfirmationLogoutYes="Let me out !";
var TextConfirmationLogoutNo="Stay here";
</script>
<meta http-equiv="Content-Language" content="en"/>
<link rel="alternate" hreflang="en" href="https://www.spirit-of-metal.com/en/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" \=""/><link rel="alternate" hreflang="fr" href="https://www.spirit-of-metal.com/fr/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" \=""/><link rel="alternate" hreflang="de" href="https://www.spirit-of-metal.com/de/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" \=""/><link rel="alternate" hreflang="zh-cn" href="https://www.spirit-of-metal.com/cn/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" \=""/><link rel="alternate" hreflang="pt-pt" href="https://www.spirit-of-metal.com/pt/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" \=""/><link rel="alternate" hreflang="es-es" href="https://www.spirit-of-metal.com/es/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" \=""/><link rel="alternate" hreflang="ru" href="https://www.spirit-of-metal.com/ru/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" \=""/><link rel="alternate" hreflang="pl" href="https://www.spirit-of-metal.com/pl/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" \=""/><style>
#NewsContent img{
	max-width: 100% !important;
	height: initial !important;
}
</style>
<link rel='canonical' href='https://www.spirit-of-metal.com/read_news.php?id=62236utm_medium%3Dfeed' />
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.spirit-of-metal.com/read_news.php?id=62236utm_medium%3Dfeed"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 81996;
var ezdomain = 'spirit-of-metal.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":81996,"domain_test_group":20210308,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"e909675f-32e1-41e4-7cda-a2e09f1b420d","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":24277,"response_time_orig":476,"serverid":"44.192.247.246:1027","state":"VA","t_epoch":1630507399,"template_id":120,"time_on_site_visit":0,"url":"https://www.spirit-of-metal.com/read_news.php?id=62236utm_medium=feed","user_id":0,"word_count":634,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_81996=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["e909675f-32e1-41e4-7cda-a2e09f1b420d", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>



<body>
<header class="hidden-xs hidden-sm">
    <div id="topbar">
	<div>
	<div id="portal">
	<span>METAL</span>
          <span><a href="https://www.spirit-of-rock.com" style="color:#000;">ROCK</a></span>        </div>
      <div id="language-switcher">
        <i class="fa fa-language"></i>
        <img class="close" src="/img/cross.png" alt="Fermer"/>
      </div>
      <div id="languages">
	  <a href="/en/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;en&#39;,31,&#39;/&#39;);">EN</a><a href="/fr/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;fr&#39;,31,&#39;/&#39;);">FR</a><a href="/de/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;de&#39;,31,&#39;/&#39;);">DE</a><a href="/cn/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;中文&#39;,31,&#39;/&#39;);">中文</a><a href="/pt/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;pt&#39;,31,&#39;/&#39;);">PT</a><a href="/es/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;es&#39;,31,&#39;/&#39;);">ES</a><a href="/ru/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;ru&#39;,31,&#39;/&#39;);">RU</a><a href="/pl/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;pl&#39;,31,&#39;/&#39;);">PL</a>	  
      </div>
	  </div>
      <nav>
        <ul>
          <a href="https://www.spirit-of-metal.com"><li>Webzine</li></a>
          <a href="/en/encyclopedia"><li>Encyclopedia</li></a>
          <a href="/forum/en/" target="_blank"><li>Forums</li></a>
        </ul>
      </nav>
      <div id="search-toggle">
        <i class="fa fa-search" aria-hidden="true"></i>
        <img class="close" src="/img/cross.png" alt="Fermer"/>
      </div>
      <div id="search-box">
		<form action="/find.php" method="get"><input type="hidden" name="l" value="en"/><input id="GlobalSearchField" type="text" name="nom" placeholder="Search"/></form>
        <div class="options row">
		
		<a href="https://www.spirit-of-metal.com/en/reviews/1" class="col-xs-3">
            <i class="fa fal fa-edit fa-2x"></i>
            <div>Reviews</div>
          </a><a href="https://www.spirit-of-metal.com/en/interviews/1" class="col-xs-3">
            <i class="fa fa-microphone fa-2x"></i>
            <div>Interviews</div>
          </a><a href="https://www.spirit-of-metal.com/en/live/1" class="col-xs-3">
            <i class="fa fal fa-file-alt fa-2x"></i>
            <div>Live Reports</div>
          </a><a href="https://www.spirit-of-metal.com/en/pictures/1" class="col-xs-3">
            <i class="fa fa-camera fa-2x"></i>
            <div>Photos galleries</div>
          </a></div><div class="options row"><a href="https://www.spirit-of-metal.com/en/bands/1" class="col-xs-3">
            <i class="fa fa-users fa-2x"></i>
            <div>Bands</div>
          </a><a href="https://www.spirit-of-metal.com/en/albums/1" class="col-xs-3">
            <i class="fa fa-music fa-2x"></i>
            <div>Albums</div>
          </a><a href="https://www.spirit-of-metal.com/en/styles" class="col-xs-3">
            <i class="fa fa-hashtag fa-2x"></i>
            <div>Music Style</div>
          </a><a href="https://www.spirit-of-metal.com/en/artists/1" class="col-xs-3">
            <i class="fa fa-address-book fa-2x"></i>
            <div>Artists</div>
          </a></div>
		<div class="options row"><a href="https://www.spirit-of-metal.com/en/audios/1" class="col-xs-3">
            <i class="fa fa-file-audio fa-2x"></i>
            <div>Audio</div>
          </a><a href="https://www.spirit-of-metal.com/en/videos/1" class="col-xs-3">
            <i class="fa fa-video fa-2x"></i>
            <div>Video</div>
          </a><a href="https://www.spirit-of-metal.com/en/labels/1" class="col-xs-3">
            <i class="fa fa-tag fa-2x"></i>
            <div>Labels</div>
          </a><a href="https://www.spirit-of-metal.com/en/places/1" class="col-xs-3">
            <i class="fa fa-map-marker fa-2x"></i>
            <div>Places</div>
          </a>		
        </div>
      </div>
    </div>
	
    <div id="banner">
      <figure>
        <a href="https://www.spirit-of-metal.com"><img id="logo" src="/img/logo_1.png" alt="Spirit of Metal"/></a>
      </figure>
	        <div class="FullDesktopAds" style="padding-top:50px">
	  
		<!-- Ezoic - Desktop Header Main Site - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">


		
		</div><!-- End Ezoic - Desktop Header Main Site - top_of_page -->
		</div>
	  <div id="login"><form method="post" id="FORMlogin" action="/fonctions/login.php?page=/en/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236">
	
		<div><input type="text" class="SubmitSmallNEW" name="login_log" id="login_log" size="30" placeholder=" Login"/></div>
	
	<div style="margin-top:5px;float:left;">
		<div style="margin-top:5px;float:left;"><input type="password" class="SubmitSmallNEW" name="password_log" id="password_log" size="30" placeholder=" Password"/></div>
		<div style="margin-top:5px;float:left;"><input type="Submit" class="btn-yellow" value="OK"/></div>
	</div>
	<div style="margin-top:60px;font-size:16px;">
	<a href="/membre/ajout_membre-l-en.html" ref="nofollow"> Subscribing</a>   |   
	<a href="/membre/generate_pass-l-en.html" ref="nofollow"> Pass lost ?</a>
	</div></form></div> 
      </div>
    
  </header>
  <div id="m-header" class="container-fluid hidden-md hidden-lg hidden-xl">
    <div id="m-portal" class="row">
      <div class="col-xs-7 hidden-xs">
	  
	  <a class="som" href="https://www.spirit-of-metal.com">SPIRIT OF <span>METAL</span></a> | 
			<a class="sor" href="https://www.spirit-of-rock.com">SPIRIT OF <span>ROCK</span></a>	
      </div>
	  <div class="col-xs-5  hidden-md hidden-lg hidden-xl hidden-sm">
	  
	  <a class="som" href="https://www.spirit-of-metal.com"><span>METAL</span></a> | 
			<a class="sor" href="https://www.spirit-of-rock.com"><span>ROCK</span></a>	
      </div>
      <div id="m-switchers" class="col-sm-5 col-xs-7">
        <i class="fa fa-language" style="cursor:pointer" data-toggle="collapse" data-target="#m-languages"></i>
        <i class="fa fa-search" style="cursor:pointer" data-toggle="collapse" data-target="#m-options" aria-expanded="true"></i>
        <i class="fa fa-user" style="cursor:pointer" data-toggle="collapse" data-target="#m-login"></i>
		      </div>
    </div>
    <div id="m-languages" class="row collapse">
      <div class="col-xs-12">
        <ul>
		<li><a href="/en/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;en&#39;,31,&#39;/&#39;);" class="m-active">EN</a></li><li><a href="/fr/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;fr&#39;,31,&#39;/&#39;);">FR</a></li><li><a href="/de/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;de&#39;,31,&#39;/&#39;);">DE</a></li><li><a href="/cn/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;中文&#39;,31,&#39;/&#39;);">中文</a></li><li><a href="/pt/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;pt&#39;,31,&#39;/&#39;);">PT</a></li><li><a href="/es/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;es&#39;,31,&#39;/&#39;);">ES</a></li><li><a href="/ru/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;ru&#39;,31,&#39;/&#39;);">RU</a></li><li><a href="/pl/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236" onclick="setCookie(&#39;clang&#39;,&#39;pl&#39;,31,&#39;/&#39;);">PL</a></li>        </ul>
      </div>
    </div>
    <div id="m-options" class="collapse" aria-expanded="true" style="">
	<form action="/find.php" method="get" style="padding:0 10px 0 10px;">
		<div class="SearchFieldAndButton"><input id="GlobalSearchField" type="text" name="nom" placeholder="Search"/>
		<input type="submit" value="GO" class="btn-yellow"/></div></form>
      <div class="row">
	  <a href="https://www.spirit-of-metal.com/en/reviews/1" class="col-xs-3">
            <i class="fa fal fa-edit fa-2x"></i>
            <div>Reviews</div>
          </a><a href="https://www.spirit-of-metal.com/en/interviews/1" class="col-xs-3">
            <i class="fa fa-microphone fa-2x"></i>
            <div>Interviews</div>
          </a><a href="https://www.spirit-of-metal.com/en/live/1" class="col-xs-3">
            <i class="fa fal fa-file-alt fa-2x"></i>
            <div>Live Reports</div>
          </a><a href="https://www.spirit-of-metal.com/en/pictures/1" class="col-xs-3">
            <i class="fa fa-camera fa-2x"></i>
            <div>Photos galleries</div>
          </a></div><div class="options row"><a href="https://www.spirit-of-metal.com/en/bands/1" class="col-xs-3">
            <i class="fa fa-users fa-2x"></i>
            <div>Bands</div>
          </a><a href="https://www.spirit-of-metal.com/en/albums/1" class="col-xs-3">
            <i class="fa fa-music fa-2x"></i>
            <div>Albums</div>
          </a><a href="https://www.spirit-of-metal.com/en/styles" class="col-xs-3">
            <i class="fa fa-hashtag fa-2x"></i>
            <div>Music Style</div>
          </a><a href="https://www.spirit-of-metal.com/en/artists/1" class="col-xs-3">
            <i class="fa fa-address-book fa-2x"></i>
            <div>Artists</div>
          </a></div>
		<div class="options row"><a href="https://www.spirit-of-metal.com/en/audios/1" class="col-xs-3">
            <i class="fa fa-file-audio fa-2x"></i>
            <div>Audio</div>
          </a><a href="https://www.spirit-of-metal.com/en/videos/1" class="col-xs-3">
            <i class="fa fa-video fa-2x"></i>
            <div>Video</div>
          </a><a href="https://www.spirit-of-metal.com/en/labels/1" class="col-xs-3">
            <i class="fa fa-tag fa-2x"></i>
            <div>Labels</div>
          </a><a href="https://www.spirit-of-metal.com/en/places/1" class="col-xs-3">
            <i class="fa fa-map-marker fa-2x"></i>
            <div>Places</div>
          </a>		
      </div>
    </div>
    <div id="m-login" class="row collapse">
	<div id="login"><form method="post" id="FORMlogin" action="/fonctions/login.php?page=/en/news/Bassist_and_founder_leaves_Lovebites_band_hiatus/62236">
				<div><input type="text" class="SubmitSmallNEW" name="login_log" id="login_log" size="30" placeholder=" Login"/></div>
			
			<div style="margin-top:5px;">
				<div style="margin-top:5px;"><input type="password" class="SubmitSmallNEW" name="password_log" id="password_log" size="30" placeholder=" Password"/></div>
				<div style="margin-top:5px;"><input type="Submit" id="m-login-btn" value="OK"/></div>
			</div>
			<div style="margin-top:10px;font-size:16px;">
			<a href="/membre/ajout_membre-l-en.html" ref="nofollow"> AAAASubscribing</a>
			<a href="/membre/generate_pass-l-en.html" ref="nofollow"> Pass lost ?</a>
			</div></form></div>AAAAAAA    </div>
    <nav id="m-nav" class="row">
      <div class="col-xs-4">
        <a href="https://www.spirit-of-metal.com">Webzine</a>
      </div>
      <div class="col-xs-4">
        <a href="/en/encyclopedia">Encyclopedia</a>
      </div>
      <div class="col-xs-4">
        <a href="/forum/" target="_blank">Forums</a>
      </div>
    </nav>
  </div>
  <div class="popperlink" id="topdecklink"></div>
<script language="JavaScript" type="text/javascript">

domok = document.getElementById;
if (domok)
{
	skn = document.getElementById("topdecklink").style;
	if(navigator.appName.substring(0,3) == "Net")
		document.captureEvents(Event.MOUSEMOVE);
	document.onmousemove = get_mouse;
}

</script><main id="webzine">
		<div id="actuality" class="container">
		<div class="row">
        <div class="col-md-8"><section class="large-box center-block"><h2 class="ribbon">Bassist and founder leaves Lovebites, band on hiatus</h2>
            <div class="content" id="NewsContent"><span class="indication">Tuesday 17 August 2021 - 20:30:46 by TheGorothInside</span><br/><br/><div>  <br/>  <br/>  
 <br/>On August 17, 2021 <a href="/fr/band/Lovebites">Lovebites</a> announced the parting with founder member and bassist Miho. In a statement released by the band and the management it was explained that Miho had thoughts for leaving the band months ago. According to the statement both, the band members as well as the management had several talks with her but her decision didnt change. Miho wrote in a separate statement that she had struggle finding the right decision and that there is no bad blood. As a result the band announced going on hiatus imidiately.  <br/>  <br/>  <br/>  
 <br/>Statement Miho:  
 <br/>  
 <br/>   
 <br/>  
 <br/>   
 <br/>  
 <br/><blockquote>  <br/>  
 <br/>To all my loving and supportive fans,  <br/>  <br/>  
 <br/>It was really hard to make this decision, but I have to announce my departure from <a href="/fr/band/Lovebites">LOVEBITES</a> as of August 17, 2021. Given the current state of the world, it has made it difficult for me to give my goodbyes in person, so I really apologize for those who are shocked by this sudden announcement.  <br/>  <br/>  
 <br/>Over the past couple of years, I have been self-reflecting and reconsidering how I can be myself as a musician. When I look back, this period gave me an opportunity to broaden my perspective in both my professional and personal life.  <br/>  <br/>  
 <br/><a href="/fr/band/Lovebites">LOVEBITES</a> has been my life since 2016, and it always holds my best memories, especially performing at WACKEN OPEN AIR made one of my dreams come true even though it&#39;s still unreal to me.  <br/>  <br/>  
 <br/>I couldn&#39;t have done any of these without my bandmates, crew, staff and the undying love and support from fans all across the globe. My words cannot describe how much I want to thank you all for everything.  <br/>  <br/>  
 <br/>I&#39;m parting ways with the band. However, my spirit for <strong><a target="_blank" href="/liste_groupe-indexStyle-Heavy_Metal-l-fr.html"><b>Heavy Metal</b></a></strong> never dies. Also, <a href="/fr/band/Lovebites">LOVEBITES</a> will keep moving forward, so I really hope you all keep giving the same love for their future.  <br/>  <br/>  
 <br/>Thank you so much again for all your love and support.  <br/>  <br/>  
 <br/>Hope to see you again one day soon.  <br/>  <br/>  
 <br/>Miho</blockquote>  
 <br/>  
 <br/>   
 <br/>  <br/>  
 <br/>Statement Lovebites:  
 <br/>  
 <br/>  
 <br/>   
 <br/>  
 <br/>   
 <br/>  
 <br/>   
 <br/>  
 <br/>   
 <br/>  
 <br/><blockquote>  <br/>  
 <br/>To our dear fans,  <br/>  <br/>  
 <br/>Firstly thank you all for always supporting <a href="/fr/band/Lovebites">LOVEBITES</a>.  <br/>  <br/>  
 <br/>Today we have to let you know that our bassist, Miho, is leaving <a href="/fr/band/Lovebites">LOVEBITES</a>. We’re so sorry to be bringing such sad news to our fans and everyone who has supported us so far.  <br/>  <br/>  
 <br/>After Miho told us she was thinking of leaving, the band and our staff have had countless meetings to find a way for her to stay. But in the end, we decided to respect Miho’s wish.  <br/>  <br/>  
 <br/>When we think of and feel for our fans, we struggle to find the right words to say.  <br/>  <br/>  
 <br/>This is also a really tough one but we need to let you know that we will be suspending our activities as <a href="/fr/band/Lovebites">LOVEBITES</a> for a while. However, we are definitely coming back. We kindly ask for your patience until then.  <br/>  <br/>  
 <br/>Thank you all for your continued support for LOVEBITES’ future and for Miho’s future.  <br/>  <br/>  
 <br/><a href="/fr/band/Lovebites">LOVEBITES</a>  <br/>  <br/>  
 <br/>Asami, Midori, Miyako, Haruna</blockquote>  
 <br/>  
 <br/>   
 <br/>  <br/>  
 <br/>   
 <br/>  
 <br/>  
 <br/>   
 <br/>  
 <br/>  <br/> <br/><br/>Source : <a href="https://gekirock.com/news/2021/08/lovebites_on_hiatus.php" target="_blank">https://gekirock.com/news/2021/08/lovebites_on_hiatus.php</a></div><br/><div class="More"><i class="fa fa-tags" aria-hidden="true"></i> Tags : <a href="/en/news/band/Lovebites/106665/1" rel="nofollow">#Lovebites</a> <a href="/en/news/tag/Thrash_Metal/1">#Thrash Metal</a> <a href="/en/news/tag/Line-Up_change/1">#Line-Up change</a></div></div></section><section id="band-news" class="large-box center-block">
          <h3 class="ribbon">Comments</h3>
          <div class="content commentsection">no comment yet, be the first person to add one !<br/><i class="fa fa-plus-circle" aria-hidden="true"></i> <a href="https://www.spirit-of-metal.com/forum/membre/ajout_message-id_topic-62236-l-en.html">Add a comment</a>
			</div></section></div>
	<aside class="col-md-4"><section id="band-news" class="small-box center-block">
          <h3 class="ribbon">Share</h3>
		  <div class="content"><!-- AddThis Button BEGIN -->
<div class="addthis_toolbox">
   <div class="custom_images">
      <a class="addthis_button_facebook"><img src="/mes%20images/social_networking_iconpack/facebook_32.png" width="32" height="32" alt="Share to Facebook"/></a>
      <a class="addthis_button_myspace"><img src="/mes%20images/social_networking_iconpack/myspace_32.png" width="32" height="32" alt="Share to Myspace"/></a>
      <a class="addthis_button_twitter"><img src="/mes%20images/social_networking_iconpack/twitter_32.png" width="32" height="32" alt="Share to Twitter"/></a>
      <a class="addthis_button_stumbleupon"><img src="/mes%20images/social_networking_iconpack/stumbleupon_32.png" width="32" height="32" alt="Stumble It"/></a>
      <a class="addthis_button_email"><img src="/mes%20images/social_networking_iconpack/email_32.png" width="32" height="32" alt="Email This"/></a>
      <a class="addthis_button_expanded"><img src="/mes%20images/social_networking_iconpack/addthis_32.png" width="32" height="32" alt="More..."/></a>
   </div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=kivan" async="async"></script>
<!-- AddThis Button END --></div>
        </section><section class="small-box center-block">
			<h3 class="ribbon">Lovebites</h3>
			<div class="content"><a href="/en/band/Lovebites"><img src="/les%20goupes/L/Lovebites/pics/0b9d_1.jpg" class="img-responsive" border="0"/></a>
		Power Metal -
		Japan <img src="/mes%20images/drapeau/Japon.jpg" width="20"/><br/>
		<a href="/en/band/Lovebites" class="More">Learn more</a>
		</div></section><section class="small-box center-block AllDeviceAds">
					<div align="center">
					<!-- Ezoic - Sidebar - sidebar_middle -->
					<div id="ezoic-pub-ad-placeholder-102"><script type="text/javascript"><!--
				google_ad_client = "ca-pub-5278973888786334";
				/// spirit-of-metal.com_300x250 
				google_ad_slot = "4756619926/6097652773/2764641668";
				google_ad_width = 300;
				google_ad_height = 250;
				//-->
				</script>
				<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
				</script></div></div></section><br/><br/></aside></div></div>
	</main><footer class="container-fluid hidden-xs">
    <div class="row">
      <div id="brand" class="col-md-5 text-left">
        <div><h1><a href="https://www.spirit-of-metal.com">SPIRIT OF <span>METAL</span></a></h1>
        <span id="years">© 2003 - 2021</span></div>
		<div style="font-size:11px;"><a href="/termofuse.php">Terms of Use</a> - <a href="/privacypolicy.php">Privacy Policy</a></div>
      </div>
      <div id="social" class="col-md-7 text-right">
        <a href="/contact2-l-en.html" rel="nofollow"></a>
		
	<a href="https://www.facebook.com/som.webzine" target="_blank"></a>
			<a href="https://twitter.com/somwebzine" target="_blank"></a>
			<a href="https://plus.google.com/u/0/b/115561117743748314794/115561117743748314794" target="_blank"></a>
			<a href="https://soundcloud.com/spirit-of-metal-officiel"></a>
			<a href="https://youtube.com/user/SpiritofMetalWebzine"></a>
			<a href="https://feeds.feedburner.com/spirit-of-metal/en" target="_blank"></a>		
      </div>
    </div>
  </footer>
  <div id="dimmer" class="dimmer"></div>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
  <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/core-js/2.4.1/core.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/limonte-sweetalert2/6.7.0/sweetalert2.min.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap-3-typeahead/4.0.2/bootstrap3-typeahead.min.js"></script>
  
  
  
  <script type="text/javascript">
	/*
	var HideAds=false;
	var width=window.innerWidth;
	
	
	if (HideAds)
		$('.AllDeviceAds').remove();
	
	if (width < 1200 || HideAds) {
		$('.FullDesktopAds').remove();
	}
	else
		$('#bsap_1245405').css('width','728px');
	*/
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1088966-1', 'auto');
  ga('send', 'pageview');
</script>
<script src="/js/Newmain.js?v=8"></script>

<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="spirit_of_metal_com",_audins_did=81996;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.spirit_of_metal_com,DomainId.81996" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>