<html>
<head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<title>Carcariass : New Lyrics Video from upcoming album "Planet Chaos" - Spirit of Metal webzine</title>
<META HTTP-EQUIV="Content-Language" CONTENT="en">

<meta name="description" content="Spirit of Metal Webzine : albums reviews, interviews, Live Reports, galleries photos, mp3, biographies, forums, fans community...">
<meta name="keywords" content="">
<META name="Robots" content="index,follow"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="icon" type="image/png" href="https://www.spirit-of-metal.com/mes%20images/spirit-of-metal.png" />
<link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" rel="stylesheet" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous">
<script defer src="https://pro.fontawesome.com/releases/v5.0.9/js/all.js" integrity="sha384-DtPgXIYsUR6lLmJK14ZNUi11aAoezQtw4ut26Zwy9/6QXHH8W3+gjrRDT+lHiiW4" crossorigin="anonymous"></script>
<script defer src="https://use.fontawesome.com/releases/v5.0.9/js/v4-shims.js"></script>
<link href="https://cdnjs.cloudflare.com/ajax/libs/limonte-sweetalert2/6.7.0/sweetalert2.min.css" rel="stylesheet">
<link rel="stylesheet" href="/css/main.less.css?version=14" media="screen">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<!-- Ezoic Ad Testing Code-->

<!-- Ezoic Ad Testing Code-->

<script type="text/javascript" src="/js/Oldmain.js?v=2"></script>
<script>
var LANG="en";
var LANG_TEXT="en";

var TextConfirmationLogout="What do you want to do ?";
var TextConfirmationLogoutYes="Let me out !";
var TextConfirmationLogoutNo="Stay here";
</script>
<META HTTP-EQUIV="Content-Language" CONTENT="en">
<link rel="alternate" hreflang="en" href=https://www.spirit-of-metal.com/en/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 \><link rel="alternate" hreflang="fr" href=https://www.spirit-of-metal.com/fr/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 \><link rel="alternate" hreflang="de" href=https://www.spirit-of-metal.com/de/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 \><link rel="alternate" hreflang="zh-cn" href=https://www.spirit-of-metal.com/cn/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 \><link rel="alternate" hreflang="pt-pt" href=https://www.spirit-of-metal.com/pt/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 \><link rel="alternate" hreflang="es-es" href=https://www.spirit-of-metal.com/es/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 \><link rel="alternate" hreflang="ru" href=https://www.spirit-of-metal.com/ru/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 \><link rel="alternate" hreflang="pl" href=https://www.spirit-of-metal.com/pl/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 \><STYLE>
#NewsContent img{
	max-width: 100% !important;
	height: initial !important;
}
</STYLE>
<link rel='canonical' href='https://www.spirit-of-metal.com/read_news.php?id=60725utm_medium%3Dfeed' />

<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-97820344-26";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-97820344-26']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'spirit-of-metal.com']);
_gaq.push(['f._setDomainName', 'spirit-of-metal.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['e._setCustomVar',2,'t','120',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod69',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_noads',3]);
_gaq.push(['f._setCustomVar',2,'domain','spirit-of-metal.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.spirit-of-metal.com/read_news.php?id=60725utm_medium%3Dfeed"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script type='text/javascript'>
var soc_app_id = '0';
var did = 81996;
var ezdomain = 'spirit-of-metal.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":81996,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"9f4d10da-a131-4407-59c9-273fded70745","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":385,"serverid":"3.81.216.7:7168","state":"VA","t_epoch":1573494905,"template_id":120,"time_on_site_visit":0,"url":"https://www.spirit-of-metal.com/read_news.php?id=60725utm_medium=feed","user_id":0,"word_count":195,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=187-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_81996=" + new Date().getTime() + "|9f4d10da-a131-4407-59c9-273fded70745; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head>



<body>
<header class="hidden-xs hidden-sm">
    <div id="topbar">
	<div>
	<div id="portal">
	<span>METAL</span>
          <span><a href="https://www.spirit-of-rock.com" STYLE="color:#000;">ROCK</a></span>        </div>
      <div id="language-switcher">
        <i class="fa fa-language"></i>
        <img class="close" src="/img/cross.png" alt="Fermer">
      </div>
      <div id="languages">
	  <a href=/en/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 onclick="setCookie('clang','en',31,'/');">EN</a><a href=/fr/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 onclick="setCookie('clang','fr',31,'/');">FR</a><a href=/de/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 onclick="setCookie('clang','de',31,'/');">DE</a><a href=/cn/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 onclick="setCookie('clang','中文',31,'/');">中文</a><a href=/pt/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 onclick="setCookie('clang','pt',31,'/');">PT</a><a href=/es/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 onclick="setCookie('clang','es',31,'/');">ES</a><a href=/ru/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 onclick="setCookie('clang','ru',31,'/');">RU</a><a href=/pl/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725 onclick="setCookie('clang','pl',31,'/');">PL</a>	  
      </div>
	  </div>
      <nav>
        <ul>
          <a href="https://www.spirit-of-metal.com"><li>Webzine</li></a>
          <a href="/en/encyclopedia"><li>Encyclopedia</li></a>
          <a href="/forum/en/" target="_blank"><li>Forums</li></a>
        </ul>
      </nav>
      <div id="search-toggle">
        <i class="fa fa-search" aria-hidden="true"></i>
        <img class="close" src="/img/cross.png" alt="Fermer">
      </div>
      <div id="search-box">
		<form action="/find.php" method=get><input type=hidden name=l value="en"><input id=GlobalSearchField type="text" name=nom placeholder="Search"></form>
        <div class="options row">
		
		<a href="https://www.spirit-of-metal.com/en/reviews/1" class="col-xs-3">
            <i class="fa fa-pencil-square-o fa-2x"></i>
            <div>Reviews</div>
          </a><a href="https://www.spirit-of-metal.com/en/interviews/1" class="col-xs-3">
            <i class="fa fa-microphone fa-2x"></i>
            <div>Interviews</div>
          </a><a href="https://www.spirit-of-metal.com/en/live/1" class="col-xs-3">
            <i class="fa fa-file-text-o fa-2x"></i>
            <div>Live Reports</div>
          </a><a href="https://www.spirit-of-metal.com/en/pictures/1" class="col-xs-3">
            <i class="fa fa-camera fa-2x"></i>
            <div>Photos galleries</div>
          </a></div><div class="options row"><a href="https://www.spirit-of-metal.com/en/bands/1" class="col-xs-3">
            <i class="fa fa-group fa-2x"></i>
            <div>Bands</div>
          </a><a href="https://www.spirit-of-metal.com/en/albums/1" class="col-xs-3">
            <i class="fa fa-music fa-2x"></i>
            <div>Albums</div>
          </a><a href="https://www.spirit-of-metal.com/en/styles" class="col-xs-3">
            <i class="fa fa-hashtag fa-2x"></i>
            <div>Music Style</div>
          </a><a href="https://www.spirit-of-metal.com/en/artists/1" class="col-xs-3">
            <i class="fa fa-address-book-o fa-2x"></i>
            <div>Artists</div>
          </a></div>
		<div class="options row"><a href="https://www.spirit-of-metal.com/en/audios/1" class="col-xs-3">
            <i class="fa fa-file-audio-o fa-2x"></i>
            <div>Audio</div>
          </a><a href="https://www.spirit-of-metal.com/en/videos/1" class="col-xs-3">
            <i class="fa fa-video-camera fa-2x"></i>
            <div>Video</div>
          </a><a href="https://www.spirit-of-metal.com/en/labels/1" class="col-xs-3">
            <i class="fa fa-tag fa-2x"></i>
            <div>Labels</div>
          </a><a href="https://www.spirit-of-metal.com/en/places/1" class="col-xs-3">
            <i class="fa fa-map-marker fa-2x"></i>
            <div>Places</div>
          </a>		
        </div>
      </div>
    </div>
	
    <div id="banner">
      <figure>
        <a href="https://www.spirit-of-metal.com"><img id="logo" src="/img/logo_1.png" alt="Spirit of Metal"></a>
      </figure>
	        <div class=FullDesktopAds STYLE="padding-top:50px">
	  
		<!-- Ezoic - Desktop Header Main Site - top_of_page -->
<div id="ezoic-pub-ad-placeholder-101">


		
		</div><!-- End Ezoic - Desktop Header Main Site - top_of_page -->
		</div>
	  <div id=login><form method='post' id='FORMlogin' action='/fonctions/login.php?page=/en/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725'>
	
		<div><input type=text class=SubmitSmallNEW name='login_log' id='login_log' size='30' placeholder=' Login'></div>
	
	<div STYLE='margin-top:5px;float:left;'>
		<div STYLE='margin-top:5px;float:left;'><input type=password class=SubmitSmallNEW name='password_log' id='password_log' size='30' placeholder=' Password'></div>
		<div STYLE='margin-top:5px;float:left;'><input type=Submit class=btn-yellow value=OK></div>
	</div>
	<div STYLE="margin-top:60px;font-size:16px;">
	<a href=/membre/ajout_membre-l-en.html ref="nofollow"> Subscribing</a> &nbsp; | &nbsp; 
	<a href=/membre/generate_pass-l-en.html ref="nofollow"> Pass lost ?</a>
	</div></form></div> 
      </div>
    </div>
  </header>
  <div id="m-header" class="container-fluid hidden-md hidden-lg hidden-xl">
    <div id="m-portal" class="row">
      <div class="col-xs-7 hidden-xs">
	  
	  <a class="som" href="https://www.spirit-of-metal.com">SPIRIT OF <span>METAL</span></a> | 
			<a class="sor" href="https://www.spirit-of-rock.com">SPIRIT OF <span>ROCK</span></a>	
      </div>
	  <div class="col-xs-5  hidden-md hidden-lg hidden-xl hidden-sm">
	  
	  <a class="som" href="https://www.spirit-of-metal.com"><span>METAL</span></a> | 
			<a class="sor" href="https://www.spirit-of-rock.com"><span>ROCK</span></a>	
      </div>
      <div id="m-switchers" class="col-sm-5 col-xs-7">
        <i class="fa fa-language" STYLE="cursor:pointer" data-toggle="collapse" data-target="#m-languages"></i>
        <i class="fa fa-search" STYLE="cursor:pointer" data-toggle="collapse" data-target="#m-options" aria-expanded="true"></i>
        <i class="fa fa-user" STYLE="cursor:pointer" data-toggle="collapse" data-target="#m-login"></i>
		      </div>
    </div>
    <div id="m-languages" class="row collapse">
      <div class="col-xs-12">
        <ul>
		<li><a href="/en/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725" onclick="setCookie('clang','en',31,'/');" class="m-active">EN</a></li><li><a href="/fr/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725" onclick="setCookie('clang','fr',31,'/');">FR</a></li><li><a href="/de/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725" onclick="setCookie('clang','de',31,'/');">DE</a></li><li><a href="/cn/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725" onclick="setCookie('clang','中文',31,'/');">中文</a></li><li><a href="/pt/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725" onclick="setCookie('clang','pt',31,'/');">PT</a></li><li><a href="/es/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725" onclick="setCookie('clang','es',31,'/');">ES</a></li><li><a href="/ru/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725" onclick="setCookie('clang','ru',31,'/');">RU</a></li><li><a href="/pl/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725" onclick="setCookie('clang','pl',31,'/');">PL</a></li>        </ul>
      </div>
    </div>
    <div id="m-options" class="collapse" aria-expanded="true" style="">
	<form action="/find.php" method=get STYLE="padding:0 10px 0 10px;">
		<div class=SearchFieldAndButton><input id=GlobalSearchField type="text" name=nom placeholder="Search">
		<input type=submit value=GO class='btn-yellow'></div></form>
      <div class="row">
	  <a href="https://www.spirit-of-metal.com/en/reviews/1" class="col-xs-3">
            <i class="fa fa-pencil-square-o fa-2x"></i>
            <div>Reviews</div>
          </a><a href="https://www.spirit-of-metal.com/en/interviews/1" class="col-xs-3">
            <i class="fa fa-microphone fa-2x"></i>
            <div>Interviews</div>
          </a><a href="https://www.spirit-of-metal.com/en/live/1" class="col-xs-3">
            <i class="fa fa-file-text-o fa-2x"></i>
            <div>Live Reports</div>
          </a><a href="https://www.spirit-of-metal.com/en/pictures/1" class="col-xs-3">
            <i class="fa fa-camera fa-2x"></i>
            <div>Photos galleries</div>
          </a></div><div class="options row"><a href="https://www.spirit-of-metal.com/en/bands/1" class="col-xs-3">
            <i class="fa fa-group fa-2x"></i>
            <div>Bands</div>
          </a><a href="https://www.spirit-of-metal.com/en/albums/1" class="col-xs-3">
            <i class="fa fa-music fa-2x"></i>
            <div>Albums</div>
          </a><a href="https://www.spirit-of-metal.com/en/styles" class="col-xs-3">
            <i class="fa fa-hashtag fa-2x"></i>
            <div>Music Style</div>
          </a><a href="https://www.spirit-of-metal.com/en/artists/1" class="col-xs-3">
            <i class="fa fa-address-book-o fa-2x"></i>
            <div>Artists</div>
          </a></div>
		<div class="options row"><a href="https://www.spirit-of-metal.com/en/audios/1" class="col-xs-3">
            <i class="fa fa-file-audio-o fa-2x"></i>
            <div>Audio</div>
          </a><a href="https://www.spirit-of-metal.com/en/videos/1" class="col-xs-3">
            <i class="fa fa-video-camera fa-2x"></i>
            <div>Video</div>
          </a><a href="https://www.spirit-of-metal.com/en/labels/1" class="col-xs-3">
            <i class="fa fa-tag fa-2x"></i>
            <div>Labels</div>
          </a><a href="https://www.spirit-of-metal.com/en/places/1" class="col-xs-3">
            <i class="fa fa-map-marker fa-2x"></i>
            <div>Places</div>
          </a>		
      </div>
    </div>
    <div id="m-login" class="row collapse">
	<div id=login><form method='post' id='FORMlogin' action='/fonctions/login.php?page=/en/news/Carcariass_New_Lyrics_Video_from_upcoming_album_Planet_Chaos/60725'>
				<div><input type=text class=SubmitSmallNEW name='login_log' id='login_log' size='30' placeholder=' Login'></div>
			
			<div STYLE='margin-top:5px;'>
				<div STYLE='margin-top:5px;'><input type=password class=SubmitSmallNEW name='password_log' id='password_log' size='30' placeholder=' Password'></div>
				<div STYLE='margin-top:5px;'><input type=Submit id='m-login-btn' value=OK></div>
			</div>
			<div STYLE="margin-top:10px;font-size:16px;">
			<a href=/membre/ajout_membre-l-en.html ref="nofollow"> Subscribing</a>
			<a href=/membre/generate_pass-l-en.html ref="nofollow"> Pass lost ?</a>
			</div></form></div>    </div>
    <nav id="m-nav" class="row">
      <div class="col-xs-4">
        <a href="https://www.spirit-of-metal.com">Webzine</a>
      </div>
      <div class="col-xs-4">
        <a href="/en/encyclopedia">Encyclopedia</a>
      </div>
      <div class="col-xs-4">
        <a href="/forum/" target="_blank">Forums</a>
      </div>
    </nav>
  </div>
  <DIV class=popperlink id=topdecklink></DIV>
<SCRIPT language=JavaScript type=text/javascript>

domok = document.getElementById;
if (domok)
{
	skn = document.getElementById("topdecklink").style;
	if(navigator.appName.substring(0,3) == "Net")
		document.captureEvents(Event.MOUSEMOVE);
	document.onmousemove = get_mouse;
}

</SCRIPT><main id="webzine">
		<div id="actuality" class="container">
		<div class="row">
        <div class="col-md-8"><section class="large-box center-block"><h2 class="ribbon">Carcariass : New Lyrics Video from upcoming album "Planet Chaos"</h2>
            <div class="content" id=NewsContent><span class=indication>Today at 11:18:01 by GODJURA</span><BR><BR><div>  <BR>  <BR>   <BR><a href=/en/band/Carcariass>CARCARIASS</a> have just released a new Lyrics Video from upcoming album  "Planer Chaos" (out at the end of 2019).   <BR>  <BR>   <BR>Some information: Album mastered by Jens Bogren (Amon Amarth, Arch Enemy, Dimmu Borgir,...), Recorded and mixed by Drop (SAMAEL Guitarist),... <a target="_blank" href="https://www.youtube.com/watch?v=eZd-oiaNuXE&fbclid=IwAR0MXQO-V6C324vGuK0wM8KvUxsIr0OaS26Mtdw-4aFj5axXG9wkqNxH5VM" target="_blank">https://www.youtube.com/watch?v=eZd-oiaNuXE</a>  <BR>  <BR>   <BR>  <BR> <BR><BR>Source : <a href="https://www.facebook.com/carcariass/" target="_blank">https://www.facebook.com/carcariass/</a></div><BR><div class=More><i class="fa fa-tags" aria-hidden="true"></i> Tags : <a href="/en/news/band/Carcariass/104/1" rel="nofollow">#Carcariass</a> <a href=/en/news/tag/Death_Metal/1>#Death Metal</a> <a href=/en/news/tag/Exclusive/1>#Exclusive</a> <a href=/en/news/tag/Album_release/1>#Album release</a> <a href=/en/news/tag/New_track_available/1>#New track available</a></div></div></section><section id="band-news" class="large-box center-block">
          <h3 class="ribbon">Comments</h3>
          <div class="content commentsection">no comment yet, be the first person to add one !<BR><i class="fa fa-plus-circle" aria-hidden="true"></i> <a href=https://www.spirit-of-metal.com/forum/membre/ajout_message-id_topic-60725-l-en.html>Add a comment</a>
			</div></section></div>
	<aside class="col-md-4"><section id="band-news" class="small-box center-block">
          <h3 class="ribbon">Share</h3>
		  <div class="content"><!-- AddThis Button BEGIN -->
<div class="addthis_toolbox">
   <div class="custom_images">
      <a class="addthis_button_facebook"><img src="/mes%20images/social_networking_iconpack/facebook_32.png" width="32" height="32" alt="Share to Facebook" /></a>
      <a class="addthis_button_myspace"><img src="/mes%20images/social_networking_iconpack/myspace_32.png" width="32" height="32" alt="Share to Myspace" /></a>
      <a class="addthis_button_twitter"><img src="/mes%20images/social_networking_iconpack/twitter_32.png" width="32" height="32" alt="Share to Twitter" /></a>
      <a class="addthis_button_stumbleupon"><img src="/mes%20images/social_networking_iconpack/stumbleupon_32.png" width="32" height="32" alt="Stumble It" /></a>
      <a class="addthis_button_email"><img src="/mes%20images/social_networking_iconpack/email_32.png" width="32" height="32" alt="Email This" /></a>
      <a class="addthis_button_expanded"><img src="/mes%20images/social_networking_iconpack/addthis_32.png" width="32" height="32" alt="More..." /></a>
   </div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=kivan" async="async"></script>
<!-- AddThis Button END --></div>
        </section><section class="small-box center-block">
			<h3 class="ribbon">Carcariass</h3>
			<div class="content"><a href="/en/band/Carcariass"><img src="/les%20goupes/C/Carcariass/pics/e505_1.jpg" class=img-responsive border=0></a>
		Technical Death -
		France <img src=/mes%20images/drapeau/France.jpg width=20><BR>
		<a href=/en/band/Carcariass class=More>Learn more</a>
		</div></section><section class="small-box center-block AllDeviceAds">
					<div align=center>
					<!-- Ezoic - Sidebar - sidebar_middle -->
					<div id="ezoic-pub-ad-placeholder-102"><script type="text/javascript"><!--
				google_ad_client = "ca-pub-5278973888786334";
				/// spirit-of-metal.com_300x600 
				google_ad_slot = "4756619926/6097652773/5946925997";
				google_ad_width = 300;
				google_ad_height = 600;
				//-->
				</script>
				<script type="text/javascript"
				src="//pagead2.googlesyndication.com/pagead/show_ads.js">
				</script></div></div></section><BR><BR></aside></div></div>
	</main><footer class="container-fluid hidden-xs">
    <div class="row">
      <div id="brand" class="col-md-5 text-left">
        <div><h1><a href="https://www.spirit-of-metal.com">SPIRIT OF <span>METAL</span></a></h1>
        <span id="years">&copy; 2003 - 2019</span></div>
		<div STYLE="font-size:11px;"><a href=/termofuse.php>Terms of Use</a> - <a href=/privacypolicy.php>Privacy Policy</a></div>
      </div>
      <div id="social" class="col-md-7 text-right">
        <a href="/contact2-l-en.html" rel="nofollow"></a>
		
	<a href="https://www.facebook.com/som.webzine" target=_blank></a>
			<a href="https://twitter.com/somwebzine" target=_blank></a>
			<a href="https://plus.google.com/u/0/b/115561117743748314794/115561117743748314794" target=_blank></a>
			<a href="https://soundcloud.com/spirit-of-metal-officiel"></a>
			<a href="https://youtube.com/user/SpiritofMetalWebzine"></a>
			<a href="https://feeds.feedburner.com/spirit-of-metal/en" target=_blank></a>		
      </div>
    </div>
  </footer>
  <div id="dimmer" class=dimmer></div>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
  <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/core-js/2.4.1/core.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/limonte-sweetalert2/6.7.0/sweetalert2.min.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap-3-typeahead/4.0.2/bootstrap3-typeahead.min.js"></script>
  
  
  
  <script type="text/javascript">
	/*
	var HideAds=false;
	var width=window.innerWidth;
	
	
	if (HideAds)
		$('.AllDeviceAds').remove();
	
	if (width < 1200 || HideAds) {
		$('.FullDesktopAds').remove();
	}
	else
		$('#bsap_1245405').css('width','728px');
	*/
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1088966-1', 'auto');
  ga('send', 'pageview');
</script>
<script src="/js/Newmain.js?v=7"></script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="spirit_of_metal_com",_audins_did=81996;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=187-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.spirit_of_metal_com,DomainId.81996" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript'>(function(){function f(b,d){for(var c=0;c<d.length;c++){var e=d[c];if(0==e.complete||"undefined"!=typeof e.readyState&&4>e.readyState){var k=e.getAttribute("src")||e.currentSrc;"undefined"!=typeof e.readyState&&0==e.readyState?e.addEventListener("loadstart",function(g){var l=g.getAttribute("src")||g.currentSrc;h(g,l)}):(k=e.getAttribute("src")||e.currentSrc,h(e,k));e.addEventListener("load",function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)});e.addEventListener("loadeddata",
	function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)});e.addEventListener("error",function(g){var l=g.currentTarget.getAttribute("src")||g.srcElement.currentSrc;m(g,l)})}}}function a(b){for(var d=0;d<document.styleSheets.length;d++)if(document.styleSheets[d].href==b)return!0;return!1}f("img",document.querySelectorAll("img"));f("video",document.querySelectorAll("video"));f("audio",document.querySelectorAll("audio"));(function(b){for(var d=0;d<b.length;d++){var c=b[d];
	if("stylesheet"==c.getAttribute("rel")&&null!=c.getAttribute("href")&&a(c.getAttribute("href"))){h(c,c.getAttribute("href"));var e=document.createElement("img");e.onerror=function(k){m(c,k.path[0].currentSrc)};e.src=c.getAttribute("href")}}})(document.querySelectorAll("link"))})();</script></body>
</html>
