<html>
<head>
<title>Howard : New photo gallery - Spirit of Metal webzine</title>
<META HTTP-EQUIV="Content-Language" CONTENT="en">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="description" content="Spirit of Metal Webzine : albums reviews, interviews, Live Reports, galleries photos, mp3, biographies, forums, fans community...">
<meta name="keywords" content="">
<META name="Robots" content="index,follow"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="icon" type="image/png" href="https://www.spirit-of-metal.com/mes%20images/spirit-of-metal.png" />
<link href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/css/bootstrap.min.css" rel="stylesheet" integrity="sha384-BVYiiSIFeK1dGmJRAkycuHAHRg32OmUcww7on3RYdg4Va+PmSTsz/K68vbdEjh4u" crossorigin="anonymous">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous">
<link href="https://cdnjs.cloudflare.com/ajax/libs/limonte-sweetalert2/6.7.0/sweetalert2.min.css" rel="stylesheet">
<link rel="stylesheet" href="/css/main.less.css?version=7" media="screen">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<script type="text/javascript" src="/js/Oldmain.js"></script>
<script>
var LANG="en";
var LANG_TEXT="en";

var TextConfirmationLogout="What do you want to do ?";
var TextConfirmationLogoutYes="Let me out !";
var TextConfirmationLogoutNo="Stay here";
</script>
<META HTTP-EQUIV="Content-Language" CONTENT="en">
<link rel="alternate" hreflang="en" href=http://www.spirit-of-metal.com/read_news-band-Howard**New*photo*gallery-id-57450-l-en.html \><link rel="alternate" hreflang="fr" href=http://www.spirit-of-metal.com/read_news-band-Howard**New*photo*gallery-id-57450-l-fr.html \><link rel="alternate" hreflang="de" href=http://www.spirit-of-metal.com/read_news-band-Howard**New*photo*gallery-id-57450-l-de.html \><link rel="alternate" hreflang="zh-cn" href=http://www.spirit-of-metal.com/read_news-band-Howard**New*photo*gallery-id-57450-l-cn.html \><link rel="alternate" hreflang="pt-pt" href=http://www.spirit-of-metal.com/read_news-band-Howard**New*photo*gallery-id-57450-l-pt.html \><link rel="alternate" hreflang="es-es" href=http://www.spirit-of-metal.com/read_news-band-Howard**New*photo*gallery-id-57450-l-es.html \><link rel="alternate" hreflang="ru" href=http://www.spirit-of-metal.com/read_news-band-Howard**New*photo*gallery-id-57450-l-ru.html \><link rel="alternate" hreflang="pl" href=http://www.spirit-of-metal.com/read_news-band-Howard**New*photo*gallery-id-57450-l-pl.html \><STYLE>
#TagsList{
	padding:10px;
	background-color:#181818;
	    color: #F4BF31;
}
#NewsContent img{
	max-width: 100% !important;
	height: initial !important;
}
</STYLE>
</head>



<body>
<header class="hidden-xs hidden-sm">
    <div id="topbar" >
	<div>
	<div id="portal">
	<span>METAL</span>
          <span><a href="http://www.spirit-of-rock.com" STYLE="color:#000;">ROCK</a></span>        </div>
      <div id="language-switcher">
        <i class="fa fa-language"></i>
        <img class="close" src="/img/cross.png" alt="Fermer">
      </div>
      <div id="languages">
	  <a href=/read_news-band-Howard**New*photo*gallery-id-57450-l-en.html onclick="setCookie('clang','en',31,'/');">EN</a><a href=/read_news-band-Howard**New*photo*gallery-id-57450-l-fr.html onclick="setCookie('clang','fr',31,'/');">FR</a><a href=/read_news-band-Howard**New*photo*gallery-id-57450-l-de.html onclick="setCookie('clang','de',31,'/');">DE</a><a href=/read_news-band-Howard**New*photo*gallery-id-57450-l-cn.html onclick="setCookie('clang','cn',31,'/');">CN</a><a href=/read_news-band-Howard**New*photo*gallery-id-57450-l-pt.html onclick="setCookie('clang','pt',31,'/');">PT</a><a href=/read_news-band-Howard**New*photo*gallery-id-57450-l-es.html onclick="setCookie('clang','es',31,'/');">ES</a><a href=/read_news-band-Howard**New*photo*gallery-id-57450-l-ru.html onclick="setCookie('clang','ru',31,'/');">RU</a><a href=/read_news-band-Howard**New*photo*gallery-id-57450-l-pl.html onclick="setCookie('clang','pl',31,'/');">PL</a>	  
      </div>
	  </div>
      <nav>
        <ul>
          <a href="http://www.spirit-of-metal.com"><li>Webzine</li></a>
          <a href="/en/encyclopedia"><li>Encyclopedia</li></a>
          <a href="/forum/" target="_blank"><li>Forums</li></a>
        </ul>
      </nav>
      <div id="search-toggle">
        <i class="fa fa-search" aria-hidden="true"></i>
        <img class="close" src="/img/cross.png" alt="Fermer">
      </div>
      <div id="search-box">
		<form action="/find.php" method=get><input id=GlobalSearchField type="text" name=nom placeholder="Search"></form>
        <div class="options row">
		
		<a href="/en/reviews/1" class="col-xs-3">
            <i class="fa fa-pencil-square-o fa-2x"></i>
            <div>Reviews</div>
          </a><a href="/interviews-l-en.html" class="col-xs-3">
            <i class="fa fa-microphone fa-2x"></i>
            <div>Interviews</div>
          </a><a href="/live_report/index-l-en.html" class="col-xs-3">
            <i class="fa fa-file-text-o fa-2x"></i>
            <div>Live Reports</div>
          </a><a href="/galeries_photo/index-l-en.html" class="col-xs-3">
            <i class="fa fa-camera fa-2x"></i>
            <div>Photos galleries</div>
          </a></div><div class="options row"><a href="/en/bands/1" class="col-xs-3">
            <i class="fa fa-group fa-2x"></i>
            <div>Bands</div>
          </a><a href="/albums-l-en.html" class="col-xs-3">
            <i class="fa fa-music fa-2x"></i>
            <div>Albums</div>
          </a><a href="/liste_groupe-indexStyle-1-l-en.html" class="col-xs-3">
            <i class="fa fa-hashtag fa-2x"></i>
            <div>Music Style</div>
          </a><a href="/artists-l-en.html" class="col-xs-3">
            <i class="fa fa-address-book-o fa-2x"></i>
            <div>Artists</div>
          </a></div>
		<div class="options row"><a href="/audio-l-en.html" class="col-xs-3">
            <i class="fa fa-file-audio-o fa-2x"></i>
            <div>Audio</div>
          </a><a href="/video/video-l-en.html" class="col-xs-3">
            <i class="fa fa-video-camera fa-2x"></i>
            <div>Video</div>
          </a><a href="/labels-l-en.html" class="col-xs-3">
            <i class="fa fa-tag fa-2x"></i>
            <div>Labels</div>
          </a><a href="/salles-l-en.html" class="col-xs-3">
            <i class="fa fa-map-marker fa-2x"></i>
            <div>Places</div>
          </a>		
        </div>
      </div>
    </div>
	
    <div id="banner">
      <figure>
        <a href="http://www.spirit-of-metal.com"><img id="logo" src="/img/logo_1.png" alt="Spirit of Metal"></a>
      </figure>
	  <div STYLE="padding-top:50px;padding-left:20px;" class="hidden-xs hidden-sm hidden-md">
      <div id="bsap_1245405" class="bsarocks bsap_8a0c6db2aa58c9fef57d2552ab113706"></div>
	  </div>
	  <div id=login><form method='post' id='FORMlogin' action='/fonctions/login.php?page=/read_news-band-Howard**New*photo*gallery-id-57450-l-en.html'>
	
		<div><input type=text class=SubmitSmallNEW name='login_log' id='login_log' size='30' placeholder=' Login'></div>
	
	<div STYLE='margin-top:5px;float:left;'>
		<div STYLE='margin-top:5px;float:left;'><input type=password class=SubmitSmallNEW name='password_log' id='password_log' size='30' placeholder=' Password'></div>
		<div STYLE='margin-top:5px;float:left;'><input type=Submit class=btn-yellow value=OK></div>
	</div>
	<div STYLE="margin-top:60px;font-size:16px;">
	<a href=/membre/ajout_membre-l-en.html ref="nofollow"> Subscribing</a> &nbsp; | &nbsp; 
	<a href=/membre/generate_pass-l-en.html ref="nofollow"> Pass lost ?</a>
	</div></form></div> 
      </div>
    </div>
  </header>
  <div id="m-header" class="container-fluid hidden-md hidden-lg hidden-xl">
    <div id="m-portal" class="row">
      <div class="col-xs-7 hidden-xs">
	  
	  <a class="som" href="http://www.spirit-of-metal.com">SPIRIT OF <span>METAL</span></a> | 
			<a class="sor" href="http://www.spirit-of-rock.com">SPIRIT OF <span>ROCK</span></a>	
      </div>
	  <div class="col-xs-5  hidden-md hidden-lg hidden-xl hidden-sm">
	  
	  <a class="som" href="http://www.spirit-of-metal.com"><span>METAL</span></a> | 
			<a class="sor" href="http://www.spirit-of-rock.com"><span>ROCK</span></a>	
      </div>
      <div id="m-switchers" class="col-sm-5 col-xs-7">
        <i class="fa fa-language" STYLE="cursor:pointer" data-toggle="collapse" data-target="#m-languages"></i>
        <i class="fa fa-search" STYLE="cursor:pointer" data-toggle="collapse" data-target="#m-options" aria-expanded="true"></i>
        <i class="fa fa-user" STYLE="cursor:pointer" data-toggle="collapse" data-target="#m-login"></i>
		      </div>
    </div>
    <div id="m-languages" class="row collapse">
      <div class="col-xs-12">
        <ul>
		<li><a href="/read_news-band-Howard**New*photo*gallery-id-57450-l-en.html" onclick="setCookie('clang','en',31,'/');" class="m-active">EN</a></li><li><a href="/read_news-band-Howard**New*photo*gallery-id-57450-l-fr.html" onclick="setCookie('clang','fr',31,'/');">FR</a></li><li><a href="/read_news-band-Howard**New*photo*gallery-id-57450-l-de.html" onclick="setCookie('clang','de',31,'/');">DE</a></li><li><a href="/read_news-band-Howard**New*photo*gallery-id-57450-l-cn.html" onclick="setCookie('clang','cn',31,'/');">CN</a></li><li><a href="/read_news-band-Howard**New*photo*gallery-id-57450-l-pt.html" onclick="setCookie('clang','pt',31,'/');">PT</a></li><li><a href="/read_news-band-Howard**New*photo*gallery-id-57450-l-es.html" onclick="setCookie('clang','es',31,'/');">ES</a></li><li><a href="/read_news-band-Howard**New*photo*gallery-id-57450-l-ru.html" onclick="setCookie('clang','ru',31,'/');">RU</a></li><li><a href="/read_news-band-Howard**New*photo*gallery-id-57450-l-pl.html" onclick="setCookie('clang','pl',31,'/');">PL</a></li>        </ul>
      </div>
    </div>
    <div id="m-options" class="collapse" aria-expanded="true" style="">
	<form action="/find.php" method=get STYLE="padding:0 10px 0 10px;">
		<div class=SearchFieldAndButton><input id=GlobalSearchField type="text" name=nom placeholder="Search">
		<input type=submit value=GO class='btn-yellow'></div></form>
      <div class="row">
	  <a href="/en/reviews/1" class="col-xs-3">
            <i class="fa fa-pencil-square-o fa-2x"></i>
            <div>Reviews</div>
          </a><a href="/interviews-l-en.html" class="col-xs-3">
            <i class="fa fa-microphone fa-2x"></i>
            <div>Interviews</div>
          </a><a href="/live_report/index-l-en.html" class="col-xs-3">
            <i class="fa fa-file-text-o fa-2x"></i>
            <div>Live Reports</div>
          </a><a href="/galeries_photo/index-l-en.html" class="col-xs-3">
            <i class="fa fa-camera fa-2x"></i>
            <div>Photos galleries</div>
          </a></div><div class="options row"><a href="/en/bands/1" class="col-xs-3">
            <i class="fa fa-group fa-2x"></i>
            <div>Bands</div>
          </a><a href="/albums-l-en.html" class="col-xs-3">
            <i class="fa fa-music fa-2x"></i>
            <div>Albums</div>
          </a><a href="/liste_groupe-indexStyle-1-l-en.html" class="col-xs-3">
            <i class="fa fa-hashtag fa-2x"></i>
            <div>Music Style</div>
          </a><a href="/artists-l-en.html" class="col-xs-3">
            <i class="fa fa-address-book-o fa-2x"></i>
            <div>Artists</div>
          </a></div>
		<div class="options row"><a href="/audio-l-en.html" class="col-xs-3">
            <i class="fa fa-file-audio-o fa-2x"></i>
            <div>Audio</div>
          </a><a href="/video/video-l-en.html" class="col-xs-3">
            <i class="fa fa-video-camera fa-2x"></i>
            <div>Video</div>
          </a><a href="/labels-l-en.html" class="col-xs-3">
            <i class="fa fa-tag fa-2x"></i>
            <div>Labels</div>
          </a><a href="/salles-l-en.html" class="col-xs-3">
            <i class="fa fa-map-marker fa-2x"></i>
            <div>Places</div>
          </a>		
      </div>
    </div>
    <div id="m-login" class="row collapse">
	<div id=login><form method='post' id='FORMlogin' action='/fonctions/login.php?page=/read_news-band-Howard**New*photo*gallery-id-57450-l-en.html'>
				<div><input type=text class=SubmitSmallNEW name='login_log' id='login_log' size='30' placeholder=' Login'></div>
			
			<div STYLE='margin-top:5px;'>
				<div STYLE='margin-top:5px;'><input type=password class=SubmitSmallNEW name='password_log' id='password_log' size='30' placeholder=' Password'></div>
				<div STYLE='margin-top:5px;'><input type=Submit id='m-login-btn' value=OK></div>
			</div>
			<div STYLE="margin-top:10px;font-size:16px;">
			<a href=/membre/ajout_membre-l-en.html ref="nofollow"> Subscribing</a>
			<a href=/membre/generate_pass-l-en.html ref="nofollow"> Pass lost ?</a>
			</div></form></div>    </div>
    <nav id="m-nav" class="row">
      <div class="col-xs-4">
        <a href="http://www.spirit-of-metal.com">Webzine</a>
      </div>
      <div class="col-xs-4">
        <a href="/en/encyclopedia">Encyclopedia</a>
      </div>
      <div class="col-xs-4">
        <a href="/forum/" target="_blank">Forums</a>
      </div>
    </nav>
  </div>
  <DIV class=popperlink id=topdecklink></DIV>
<SCRIPT language=JavaScript type=text/javascript>

domok = document.getElementById;
if (domok)
{
	skn = document.getElementById("topdecklink").style;
	if(navigator.appName.substring(0,3) == "Net")
		document.captureEvents(Event.MOUSEMOVE);
	document.onmousemove = get_mouse;
}

</SCRIPT><main id="webzine">
		<div id="actuality" class="container">
		<div class="row">
        <div class="col-md-8"><section class="large-box center-block"><h2 class="ribbon">Howard : New photo gallery</h2>
            <div class="content" id=NewsContent><span class=indication>Wednesday 18 October 2017 - 19:51:16 by Maaaaats</span><BR><BR><div>A new photo gallery "<b><a href=http://www.spirit-of-metal.com/galeries_photo/galerie_photo-groupe-Howard_a_la_Mecanique_Ondulatoire-l-en.html><a href=/groupe-groupe-Howard-l-fr.html>Howard</a> à la Mécanique Ondulatoire</a></b>" for <a href=/groupe-groupe-Howard-l-fr.html>Howard</a> was published by Maaaaats <BR><a href="http://www.spirit-of-metal.com/galeries_photo/galerie_photo-groupe-Howard_a_la_Mecanique_Ondulatoire-l-en.html"><img src="/galeries_photo/photo/Howard a la Mecanique Ondulatoire/Howard_1_min.jpg"></a> <BR><BR><a href="http://www.spirit-of-metal.com/galeries_photo/galerie_photo-groupe-Howard_a_la_Mecanique_Ondulatoire-l-en.html">The rest here</a></div><BR><div id=TagsList><i class="fa fa-tags" aria-hidden="true"></i> Tags : <a href="/news-search-Howard-l-en.html" rel="nofollow">#Howard</a> <a href=/en/news/Hardcore/1>#Hardcore</a> <a href=/en/news/Photos/1>#Photos</a></div></div></section><section id="band-news" class="large-box center-block">
          <h3 class="ribbon">Comments</h3>
          <div class="content commentsection">no comment yet, be the first person to add one !<BR><i class="fa fa-plus-circle" aria-hidden="true"></i> <a href=http://www.spirit-of-metal.com/forum/membre/ajout_message-id_topic-57450-l-en.html>Add a comment</a>
			</div></section></div>
	<aside class="col-md-4"><section id="band-news" class="small-box center-block">
          <h3 class="ribbon">Share</h3>
		  <div class="content"><!-- AddThis Button BEGIN -->
<div class="addthis_toolbox">
   <div class="custom_images">
      <a class="addthis_button_facebook"><img src="http://cache.spirit-of-metal.com/social_networking_iconpack/facebook_32.png" width="32" height="32" alt="Share to Facebook" /></a>
      <a class="addthis_button_myspace"><img src="http://cache.spirit-of-metal.com/social_networking_iconpack/myspace_32.png" width="32" height="32" alt="Share to Myspace" /></a>
      <a class="addthis_button_twitter"><img src="http://cache.spirit-of-metal.com/social_networking_iconpack/twitter_32.png" width="32" height="32" alt="Share to Twitter" /></a>
      <a class="addthis_button_stumbleupon"><img src="http://cache.spirit-of-metal.com/social_networking_iconpack/stumbleupon_32.png" width="32" height="32" alt="Stumble It" /></a>
      <a class="addthis_button_email"><img src="http://cache.spirit-of-metal.com/social_networking_iconpack/email_32.png" width="32" height="32" alt="Email This" /></a>
      <a class="addthis_button_expanded"><img src="http://cache.spirit-of-metal.com/social_networking_iconpack/addthis_32.png" width="32" height="32" alt="More..." /></a>
   </div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=kivan" async="async"></script>
<!-- AddThis Button END --></div>
        </section><section class="small-box center-block">
			<h3 class="ribbon">Howard</h3>
			<div class="content"><a href="/groupe-groupe-Howard-l-en.html"><img src="/les%20goupes/H/Howard/pics/38ea_1.jpg" class=img-responsive border=0></a>
		Hardcore -
		France <img src=/mes%20images/drapeau/France.jpg width=20><BR>
		<a href=/groupe-groupe-Howard-l-en.html class=More>Learn more</a>
		</div></section>			<section class="small-box center-block hidden-sm hidden-xs">
			<script type="text/javascript" language="javascript" src="//c.amazon-adsystem.com/aax2/getads.js"></script>
			<script type="text/javascript" language="javascript">
			//<![CDATA[
			aax_getad_mpb({
			  "slot_uuid":"e5fbb6ae-8e15-4467-a65f-27ff0bdbd3fe"
			});
			//]]>
			</script> 
			</section>
			<BR><BR></aside></div></div>
	</main><footer class="container-fluid">
    <div class="row">
      <div id="brand" class="col-md-5 text-left">
        <h1><a href="http://www.spirit-of-metal.com">SPIRIT OF <span>METAL</span></a></h1>
        <span id="years">&copy; 2003 - 2017</span>
      </div>
      <div id="social" class="col-md-7 text-right">
        <a href="/contact2-l-en.html" rel="nofollow"></a>
		
	<a href="https://www.facebook.com/som.webzine" target=_blank></a>
			<a href="https://twitter.com/somwebzine" target=_blank></a>
			<a href="https://plus.google.com/u/0/b/115561117743748314794/115561117743748314794" target=_blank></a>
			<a href="https://soundcloud.com/spirit-of-metal-officiel"></a>
			<a href="https://youtube.com/user/SpiritofMetalWebzine"></a>
			<a href="https://feeds.feedburner.com/SpiritOfMetalWebzine" target=_blank></a>		
      </div>
    </div>
  </footer>
  <div id="dimmer"></div>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js"></script>
  <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.7/js/bootstrap.min.js" integrity="sha384-Tc5IQib027qvyjSMfHjOMaLkfuWVxZxUPnCJA7l2mCWNIpG9mGCD8wGNIcPD7Txa" crossorigin="anonymous"></script>
  
  <script src="https://cdnjs.cloudflare.com/ajax/libs/limonte-sweetalert2/6.7.0/sweetalert2.min.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/bootstrap-3-typeahead/4.0.2/bootstrap3-typeahead.min.js"></script>
  
  <script src="/js/Newmain.js"></script>
  <script type="text/javascript">

 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-1088966-1', 'auto');
  ga('send', 'pageview');
</script></body>
</html>
